Почему не работает Оленемер и как это исправить?

Почему не работает Оленемер и как это исправить? XVM

Исправляем отображение Оленемера для танков.

Те, кто пользуется модом XVM, или так называемым Оленемером, заметили, что в течении уже двух-трех дней он либо работает некорректно, либо не работает вовсе. Сегодня мы разберемся, что явилось причиной неработающего мода и как все исправить.

На официальном сайте мода XVM сообщили, что они тестируют новую методику активации статистики. Чтобы боевая эффективность отображалась в бою, необходимо выполнить следующее:

1. Зайти на официальный сайт Оленемера;
2. В правом верхнем углу страницы нажать на кнопку "Войти" и выбрать регион, на котором вы играете;

3. Авторизоваться с помощью Wargaming.net ID

  • Если вы не авторизованы, появится окно, где необходимо ввести свои данные, как при входе в танки
     
  • Если авторизованы - остается лишь подтвердить доступ

Обратите внимание, что данная форма подтверждение данных имеется только на проверенных и одобренных Варгеймингом сайтах. Не вводите свои данные на сторонних ресурсах, не вызывающих у вас доверие!

4. После вернитесь на сайт мода и в правом верхнем углу экрана нажмите "Активировать статистику"

5. После успешной активации вы увидите срок действия отображения статистики. По истечении срока вернитесь на сайт и повторите процедуру.

 
Комментарии
10 + 2 =
Решите эту простую математическую задачу и введите результат. Например, для 1+3, введите 4.
Обсуждение
 
Анонимус
06-01-2019 в 9:59
всё активировано в игре не показывает и в ангаре тоже не работает!!! написано в ангаре кнопка включить я нажимаю а меня перекидывает на сайт, я повторяю активации и всё ровно не работает!!! помогите пожалуйста
BAPAH
05-10-2014 в 0:35

не работает ХVМ пишет следующее 

XVM 5.3.6-dev #3268

Ошибка сети.
Статистика XVM недоступна, попробуйте позже.

TLSFingerprintError('X.509 fingerprint mismatch: 5dd885bec16a17d3da227f8efa60e0b45fcc700e, 46169f8bd6f743733b23066f5cce2cd3d0392af8',)

что делать? Подскажите лузеру.

 

Саныч
26-09-2014 в 9:18

После обновы 0,9,3 не могу включить статистику.Моды переустановил.все включил,на сайте обновил (активна).Не работает.

numbazz23
01-09-2014 в 9:58

все работает спосибо) broken heart

ishemgul
20-05-2014 в 19:29

все работает без глюков через примерно 13 дней надо заново активировать

Аватар пользователя AndreyCh
AndreyCh
19-04-2014 в 21:52

на сколько я знаю его запретили crying

Аватар пользователя 7_VaLaR
7_VaLaR
15-04-2014 в 8:51

Спасибо все растолковано очень доступно.

Tavfik
14-04-2014 в 20:12

У меня все работает, правда для этого я переустановил его очистив профайл

Танкист1
14-04-2014 в 17:44

Спасибо,очень полезная информация)

ZOni4ek
14-04-2014 в 16:27

У меня вчера был такой случай, оленемер показывал только кпд у меня, а у остальных 14 человек нет))))))

abzal
14-04-2014 в 16:25

Спасибо хорошо работает,

vobla33
14-04-2014 в 16:17

У меня работает через раз, думаю можно до обновы подождать - не критично

Аватар пользователя alden03
alden03
14-04-2014 в 16:16

Спасибо автору!Всё прекрасно работает.

wishmaster_2016
14-04-2014 в 14:14

спасибо помогло, сначала все нормально работало но потом пришлось пройти активацию)

спасибо за инфу

chagodaB
14-04-2014 в 14:06
Да он то работает то нет.Будем ждать обнову.
R_aider
14-04-2014 в 12:47

XVM работает нормально, странно даже

 

Merry_Destroyer
14-04-2014 в 10:37

Ну не знаю глюки были только вчера. Седня все ок.

Аватар пользователя Gokolava
Gokolava
14-04-2014 в 10:32

Дождись обновления! И твой мододел выпустит новый мод-пак! У большей половины моего клана начинают лагать моды, перед обновлением. Почему? Непонятно!

Аватар пользователя Wesoon_83
Wesoon_83
14-04-2014 в 9:56

У меня лично показывает только мою стату. Все остальные "чистенькие" ездят. Уже поставлю новый оленеметр при обнове...

arseniy2001
14-04-2014 в 8:12

Большое спасибо. Исправил, работает как часы.